GitGuardian Internal Monitoring - Database Outage
Incident Report for GitGuardian Services Status
Resolved
The incident has been resolved at 9h10 CEST.
Posted Jun 13, 2022 - 12:54 CEST
Investigating
We have an issue with our database. We are still evaluating the impact.
Posted Jun 12, 2022 - 22:00 CEST
This incident affected: Internal Repositories Monitoring (Dashboard, Webhooks, Secrets Detection API).