Public Monitoring - Auth0 is unavailable

Incident Report for GitGuardian Services Status

Resolved

This incident has been resolved by Auth0 at 23:53 UTC yesterday. More infos here https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 21, 2021 - 08:51 CEST

Update

Posted Apr 20, 2021 - 19:19 CEST

Identified

Due to an Auth0 ongoing incident, users can't log in to our public monitoring app.
Posted Apr 20, 2021 - 19:18 CEST
This incident affected: Public Monitoring (Dashboard).