Email notifications sent for already existing incidents
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 18:00 CEST
Investigating
Since October 17th, 2022, 12:28am (CEST) we are sending notifications by email for certain incidents already present in your workspace.

We are currently investigating this incident.
Posted Oct 24, 2022 - 18:05 CEST
This incident affected: Internal Repositories Monitoring (Dashboard).