GPUB: Processing of github event paused
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 15:49 CET
Monitoring
The fix has been deployed, the processing has resumed at full speed and the awaiting queue will be processing within the next hour.
Posted Mar 14, 2023 - 12:00 CET
Identified
We are currently experiencing an incident on GPUB that started around yesterday, 10PM Monday 13th of March.
An unexpected activity led to an overload of the queuing system of GPUB.
We are deploying a fix to resume processing and catch up with the lag.
In terms of data, some events will need to be reprocessed afterward, and we need to assess if some events cannot be processed again.
Posted Mar 14, 2023 - 11:12 CET
This incident affected: Public GitHub Monitoring (Data Collectors).