GPM: Issues with the Search feature

Incident Report for GitGuardian Services Status

Resolved

Commits and patches are now indexed in real-time again.
Posted 3 years ago. Dec 30, 2021 - 12:27 CET

Monitoring

Search was unavailable from Dec. 29 from 11:30 AM CET to Dec 30. 11:30 AM CET. Latest commits and patches are now being indexed again.
Posted 3 years ago. Dec 29, 2021 - 11:30 CET
This incident affected: Public Monitoring (Dashboard).