Drop of commit coverage on Public Monitoring at 7:28 UTC
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved. All the GitHub commits, except those that may have been deleted by their authors, have been recovered. Incident's impact has been lowered to "Major".
Posted Jun 15, 2021 - 11:15 CEST
Update
We are currently trying to recover missed GitHub events and backfill the Public Monitoring.
Posted Jun 15, 2021 - 11:14 CEST
Monitoring
GitHub Public Monitoring is fully operational again. There was a lack of commit coverage between 7:28 and 7:37 UTC. We are analysing the issue and working on a fix.
Posted Jun 15, 2021 - 10:03 CEST
Identified
The issue has been identified and a fix provided at 7:39 UTC
Posted Jun 15, 2021 - 09:45 CEST
Investigating
We received an alarm on GitHub's commit coverage at 7:28 UTC. We are currently investigating
Posted Jun 15, 2021 - 09:30 CEST
This incident affected: Public GitHub Monitoring (Data Collectors).