Internal Monitoring - Dashboard issue
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 14:51 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2021 - 14:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2021 - 14:12 CET
Investigating
We are currently investigating this issue.
Posted Mar 11, 2021 - 14:12 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard).