Data Processing Delays
Incident Report for GitGuardian Services Status
Resolved
From Friday 9th Sept 6:30pm UTC to Monday 12th Sept 7:30 UTC, data collectors services were partially down due to an internal error.
Github events have been correctly gathered into GitGuardian platform but processing of those events was down.
There is no data loss but no alerts have been sent during this period of time.
The processing has resumed correctly on Monday 12th Sept 7:30 UTC, the backdata from the week-end is being analyzed and should be caught up around 12pm.

Update Monday 12th Sept. 10:25am UTC:
Queues processing is slower than expected, ETA for catch up with the lag is postponed to at least to Tuesday morning (UTC), more precise ETA will be communicated when available.

Update Monday 12th Sept. 2:05pm UTC:
Slowness issues have been solved, queues processing has resumed at normal speed, ETA for catch up with the lag is Monday 12th Sept. 5:00pm UTC
Posted Sep 09, 2022 - 18:30 CEST