GitGuardian Internal Monitoring upgrade in progress is taking longer than expected
Incident Report for GitGuardian Services Status
Resolved
The release process is finished.
Posted Nov 18, 2021 - 10:41 CET
Monitoring
We are working on a fix.
Posted Nov 18, 2021 - 10:38 CET
Identified
The GitGuardian Internal Monitoring release in progress is taking longer than expected.
Posted Nov 18, 2021 - 10:35 CET
This incident affected: Internal Repositories Monitoring (Dashboard, Webhooks, Secrets Detection API).