Public Monitoring page intermittently unresponsive

Incident Report for GitGuardian Services Status

Resolved

This incident is now resolved. Public monitoring is back to normal and our engineers have fully fixed the component that triggered the issue.
Posted Mar 14, 2025 - 16:31 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 13, 2025 - 19:11 CET

Monitoring

GitGuardian public monitoring was unresponsive during repeated short period of times (~10s) between March 12th 6pm (UTC+2) and March 13th 12am (UTC+2). Users typically experienced long loading times for pages, or some level of unresponsiveness.

The incident has been mitigated with a fix. We are now monitoring and validating that the app behaves as expected.
Posted Mar 12, 2025 - 18:00 CET
This incident affected: Public Monitoring (Dashboard).