Delay in public scanning

Incident Report for GitGuardian Services Status

Resolved

Situation is back to normal, all public commits have been processed.
Posted Mar 18, 2026 - 10:28 CET

Monitoring

We identified delay in real-time scanning of public commits since 7:30 AM (UTC). We deployed a fix and the delay is decreasing.
At most, the delay was of 1 hour and 45 minutes.
No data has been lost.
Posted Mar 18, 2026 - 10:04 CET
This incident affected: Public Monitoring (Data Collectors).