GitGuardian US Platform: Instabilities in Realtime events reception

Incident Report for GitGuardian Services Status

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 17:42 CET

Monitoring

A fix has been implemented and GitGuardian is monitoring the results. Realtime Secret Detection on the US Platform is operating normally. GitGuardian will recover any missed events from the affected period. Next update in 24 hours.
Posted Nov 04, 2025 - 17:02 CET

Investigating

GitGuardian is investigating instabilities affecting Realtime Secret Detection on the US Platform. Users may experience failures in realtime event deliveries. All types of incoming events are affected. We are working to resolve this issue. Next update in 10 hours.
Posted Nov 04, 2025 - 16:34 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Secret Detection - Scan Check Run).