Ongoing incident due to hosting issue since 7:20 UTC approximatively

Incident Report for GitGuardian Services Status

Resolved

OVH has resolved the routing issue.

No data was lost, secret detection worked as usual. Only the "Explore" feature was unavailable.
Posted 3 years ago. Oct 13, 2021 - 10:33 CEST

Monitoring

The Explore feature is down on all Enterprise environments. OVH is working on recovering network connectivity.
Posted 3 years ago. Oct 13, 2021 - 10:20 CEST

Investigating

We have an ongoing incident that may affect our Public Monitoring application.
It is due to an OVH datacenter maintenance: https://twitter.com/ovh_status/status/1448185498812485633
We are investigating the impact.
Posted 3 years ago. Oct 13, 2021 - 09:39 CEST
This incident affected: Public Monitoring (Data Collectors).