Services down due to AWS issues

Incident Report for GitGuardian Services Status

Resolved

Our services were unavailable from 16h09 to 17h43 CET. The situation is now resolved.
Posted Dec 15, 2021 - 19:42 CET

Update

We are continuing to investigate this issue.
Posted Dec 15, 2021 - 16:49 CET

Investigating

Our cloud provider is currently having issues. We are investigating the situation.
Posted Dec 15, 2021 - 16:49 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard, Webhooks, Secrets Detection API), Public Monitoring (Dashboard, Data Collectors), and Public Documentation.