GitGuardian Internal Monitoring is not accessible

Incident Report for GitGuardian Services Status

Resolved

This incident has been resolved.
Posted Dec 15, 2021 - 11:39 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:35 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 11:12 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 10:54 CET

Investigating

We are currently investigating this issue.
Posted Dec 15, 2021 - 10:42 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard, Webhooks, Secrets Detection API).