GitGuardian Public Monitoring commit is paused
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 17:56 CET
Monitoring
The fix has been deployed, the processing has resumed at full speed and the awaiting queue will be processed within the next hour.
Posted Jan 08, 2024 - 17:41 CET
Identified
We are currently experiencing a delay on GPUB that started today at 3:22 PM CEST.
A fix is being deployed to restore processing and eliminate any lag, with an estimated time of completion set at 10 minutes. Please be aware that some events may require reprocessing in terms of data once the issue is resolved. We will keep you posted in one hour.
Posted Jan 08, 2024 - 16:28 CET
This incident affected: Public GitHub Monitoring (Data Collectors).