GitGuardian Internal Monitoring application stuck in Maintenance mode at 14:29 UTC
Incident Report for GitGuardian Services Status
Resolved
Maintenance mode was removed and dashboard & workers were restored at 14:56 UTC. No incoming events were lost.

A bug in the maintenance script maintained a lock on the release process. We had to manually remove the lock. A bug fix is in progress and will be deployed on the 20th.
Posted Jul 19, 2021 - 15:00 CEST
Update
Issue has been identified. A fix is in progress
Posted Jul 19, 2021 - 14:45 CEST
Identified
During an application release the application frontend and workers were stuck in Maintenance mode for longer than expected.
Posted Jul 19, 2021 - 14:30 CEST
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard).