Issue with new Github Installations of GIM SaaS
Incident Report for GitGuardian Services Status
Resolved
Posted Jul 21, 2023 - 00:06 CEST
Update
Github still hasn't acknowledged the incident.
We have worked on a workaround that is ready to be deployed if it takes too long for GitHub to fix this issue.
Posted Jul 20, 2023 - 15:46 CEST
Identified
There is an ongoing incident on GIM SaaS affecting all new Github Installations since July 19 at around 8PM. This is caused by a regression on Github API (https://github.com/orgs/community/discussions/61291).
We are dependent on GitHub resolution of this opened issue to recover the service.
However if the issue is left opened without resolution, we'll consider implementing a workaround but this would be a last resort.
Posted Jul 20, 2023 - 11:26 CEST
This incident affected: Internal Repositories Monitoring (Dashboard).